Annoying "Password Required. Server says Unauthorized" pop-up box.

I have this problem as well. I am using secureserver IMAP/SMTP and after tweaking my settings, I finally am able to send and receive mail.

The problem is, when I hit send/receive, I get the same dialogue box everyone is referring to with the Server says Unauthorized" message. If I hit OK it just pops up again over and over again but if I hit cancel it goes away until; the next time I hit send/receive.

I’ll send you my settings to the following address per the other posts in this thread. [email protected] together with this topic’s URL:…

Any help would be appreciated. Thanks.

Hi, do I understand well that you can’t send emails at all? If so then go to Tools - accounts - your account - SMTP tab and write me your port number and security settings.


Actually, I am able to send and receive emails. THe issue is not the functionality, just the fact that each time I do send/receive I get the annoying popup box mentioned by the original poster: “Password Required. Server says Unauthorized”. This might not seem like a big deal but having to close an unnecessary and annoying popup 50+ times a day wastes a lot of time. The other thing that’s annoying about the popup is that the program freezes until I close the popup. THis means I can’t just ignore it and close them all out at once at the end of the day.

In terms of your SMTP question, after talking to my ISP, I tried port 25, 80, and a couple others I don’t remember with various security settings. None of them worked until they had me try 3535 with “Don’t secure connection” for the security setting. THis works in terms of send/receive but I am continuously getting the popup/error mentioned above.

oh, so if you can send emails and your only issue are those error messages you can turn them off in Tools - Settings - General - General and uncheck “show window when an error occurs”.


Unfortunately, like the original poster, I tried turning off “show window when an error occurs” and it didn’t work. I still get the error message even though that option is selected.

selected? it has to be unchecked (unselected). Can you make screenshot of your General settings and post it here?


Sorry, no, I meant unselected. I will send you the screenshot.

This issue should has been resolved in this version…


Hi I have updated my em client with the update you sent me by e mail but to no avail. I still want to use em client but find the pop up so annoying. I can get and receive mail but still get this pop up. Would be using you full time if this problem is solved. Noeleen

Hi, 6th version has been released…

this issue should not occur in it.


Hi John
Just updated with 6th version but still getting the pop up

I have found your old logs you have sent me, but they were without errors. Could you send me new IMAP logs on newest version?


Hi I am getting the same problem, mail is working fine but this pop is annoying

Hi, please consider this as a reply to your email too.

If everything is working fine then just turn of “show window when an error occurs” in Tools - Settings - General - General.


I did that but it still appear.

Hi John
I continue to have the same problem as above. I have moved over from Thunderbird today and hope you will find a solution soon. I have another query,. I have been using wise stamp for my signature on all my e mails in Thunderbird but can’t seem to get it on em client. Any advice?
Thanks Noeleen

I have the same problem.
Em Client keeps giving me the following error screen although “show window when an error occurs” is UNCHECKED in options.

I already sent a log from the relevant IMAP client to Jan, any helpful information in there?

Hope you can either fix this error message or fix the option to hide the error window.

Em Client works just fine when clicking OK on this message for several times.

I have forwarded those logs, no response yet unfortunately.


thanks for your feedback.