Annoying "Password Required. Server says Unauthorized" pop-up box.

I just downloaded 5.0.18025.0 on Windows 8, moving from Outlook. When I hit send/receive I am getting a pop-up box that says “Password Required. Server says unauthorized,” yet the send/receive functionality is working. If I hit cancel three times the pop-up box goes away. Suggestions? Will this correct when I uninstall Outlook, for example?

Hello,

No, Outlook has no interference with eM Client. If everything works fine for you then you can turn off error messages in Tools - Settings - General - General and cancel “Show window when an error occurs”.

regards
Jan

Hi I have the same problem. I just downloaded em client and want to move away from thunderbird but this error message keeps popping up and it is turning me off using em client. The above solution doesn’t work for me.

Hello,

there is no other way how to stop showing error messages. Can you send me screenshot of your settings showing how you have set up this?

Also error message is same and everything is working?

regards
Jan

Hi John

Thanks for your reply. My settings are correct. I am getting all my mail. I have tried to send you screen shot but it doesn’t allow me to paste it here.
Regards, Noeleen

Hello,

then please send me it to galis@emclient.com
together with this topic’s URL: https://discourse.emclient.com/emclient/to…

regards
Jan

I failed to state my problem completely and correctly. Now, with both Outlook and eM Client I am unable to send/receive and I’m getting pop up messages saying the pop3 server is rejecting my credentials/password. I’ve tried to fix this by resetting my password at the AT&T/Yahoo level. Outlook and eM Client will then send/receive for a while, then go back into the pop-up message loop. I believe this is an AT&T/Yahoo problem, but they can’t seem to help me as they claim it’s not their problem as my WebMail is working and they “don’t support the user application.” I have verified my user name and password are correct as I am able to log into Yahoo WebMail. I’m stumped. Any ideas?

Hello,

If you can’t send email not only from eM Client but from other mail clients also then issue is server’s side, especially if that server belongs to Yahoo…

Yahoo server uses two different ways of authentication and sometimes mail clients (not only ours) having problem switching between them.

Today there is release where is introduced workaround over Yahoo’s authentication issues, so maybe at least eM Client will work for you after this.
(patch will be offered to people gradually).

best regards
Jan

I’ve just searched for this, as there are a couple of things bothering me. Firstly, when I open eM, I get this ‘password required’ dialogue. I enter my username and password and press enter and it pops back up… Continually. I eventually press ‘cancel’ and it goes away. But why doesn’t it accept?

Also, I have some emails set to go straight into a folder by a rule and not into my inbox. Next to the folder, it shows ‘…’ rather than a ‘1’ or a number for unread. So I have no idea how many messages are unread. Also, I don’t get a notification for these new emails; is there no way around this?

I am on Windows 8 and have tried every which way to sort the above, but they are beginning to irritate me now.

Thank you Jan. Once your Yahoo workaround is available I will dump Outlook and use eM exclusively. The easiest solution for me would appear to be to dump AT&T Yahoo as my service provider, but my wife won’t give up her email addresses. :wink:

Hello,

This week you should get update with Yahoo’s issues workarounds. It has been released at Friday and we are letting it out gradually so some users receive it sooner, some later.

But the main thing is that is released publicly now :slight_smile:

best regards
Jan

Hello,

please wait a while until you receive new update, there are many fixes introduced for all the time after our last public update.

If it will not help I will to know what email account provider do you use.

The ‘…’ means that eM Client does not know how many emails are in that folder, this means that emails are not downloaded so eM Client just shows that there are some but not known number.

These dots change to number after you enter that folder.

best regards
Jan

Hi Jan I am still having a problem with the pop up message. I want to leave thunderbird and move over to you but won’t until the issue is resolved. Any further solutions welcomed. Noeleen

Hi,
do you use Yahoo mail service? If so, I cannot provide you any solution and we all have to wait until Yahoo developers fix this issue as it is server sided problem.

No its not Yahoo. Will check with my website provider who the mail service is.

Thanks Noeleen

OK, let me know then. Thank you.

i am having the same issue. the window pops up and says “server says unauthorized”. really annoying. the program appears to be working … sending and receiving email. And, I went to Tools|Settings|General and unchecked the box for “show window when error occurs”. But, it still keeps popping up.

this is weird, can I ask you for your eM Client version and if you use Yahoo as well?

you can find eM Client version in Help - About.

with regards
Jan

It is version 5.0.18661.0. I am not using Yahoo. I have it set up with one gmail and my company’s email. Thank you for looking into it.

Hello,

I will need your IMAP and SMTP logs, go to tools - settings - advanced, check IMAP and SMTP under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan