1Login to POP3 server failed due to the following reason: [SYS/TEMP] service temporarily unavailable message

I am having an issue receiving emails and am getting this messge, can you help ???

[POP3] Connecting: Login to POP3 server failed due to the following reason: [SYS/TEMP] service temporarily unavailable

As it is described as a temporary problem, has it now resolved?

no, still not receiving emails. 

same problem here with IMAP, fist with gmx.de account. I have an gmx and a t-online e-mail account in my em-client.
Then i deleted both and made it new. Same problem now, but with my t-online imap. gmx works now.
I canot find the problem, if I make diagnostic, there is no error.
My Mails come in and go out on bot accounts, but I always get error-message that IMAP-sever is not available.
Someone knows the problem/solution. 

Who is your email provider?

aol, I was a verizon customer and email services were taken over by aol. not a good experience!!! Dont want to change my email address but getting close

You can check the POP3 setting you are using. Go to Menu > Tools > Accounts and click on the POP3 tab. These work best:

Port = 995
Security policy = Use SSL/TLS on special port (legacy)

I am having the same issue.  On Tuesday I received “[POP3]  Connecting: Login to POP3 server failed due to the following reason: [SYS/TEMP] service temporarily unavailable”  I can send emails but not receive.  I have run the diagnostic which shows SMTP okay and POP3 failed.  I ran the fix and received “fixing failed”.  I am also a former verizon account switched to AOL.

I have not received an email on eM client in 5 days, but the account has received several.

Did you change the server from Verizon to AOL?

yes, they are the setting  I see. 
 

These are the correct settings:

POP3 :
host: pop.verizon.net
port: 995
security policy: Use SSL/TLS on special port (legacy)

SMTP :
host: smtp.verizon.net
port: 465
security policy: Use SSL/TLS on special port (legacy)

And for your username, make sure you use the full email address. i.e. johndoe_1@verizon.net, not just johndoe_1.