Zoom integration does not work

When I go to Settings | Online Meetings | General , and click to add Zoom, a browser window opens and returns the following info on a Zoom page: “Invalid scope. Explore Marketplace”.

I have explored market place and found EMC and it directs me to install EMC, which I already have.
V8.2.1473

I am already logged into my paid for Zoom account.

How do I enable the Zoom integration?

TIA

viernes 27 agosto 2021 :: 1043hrs (UTC +01:00)

Hi @nrobinson

I use Teams, however, I went Menu -> Settings ->Online Meetings ->General ->add Zoom
takes me directly to Zoom Log in Page.

Update eMC Release History | eM Client
to latest version and try again

¡Saludos desde la soleada España!
¡Mis mejores deseos y mantente a salvo!

Skybat

emc_forum@compucall.com

Thanks Skybat.

So I logged out of Zoom, and then tried to add it and it seems to have worked.

Solution:
Ensure you are logged out of your Zoom account before adding Zoom as an Online Meeting Provider!

HTH.

2 Likes

Thanks @nrobinson, that solution worked for me!