Your credential were rejected

I’m testing on outlook is fine but when I tried to eM Client then I have a problems with SMTP “Your credential were rejected”. I’m currently running a latest version of eM Client. I need help please.

First thing you can check is that you are using the correct security policy for your SMTP server. Go to Menu > Tools > Accounts and click on the SMTP tab. Check that you have one of the following:

SMTP
Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

These are the correct combinations of port and security policy. The underlined one is the best option for security if your server supports it. SMTP port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it.

Thank you Gary for reply but I already tried it but still not working.

On the SMTP tab, make sure you have selected Use identity credentials. If the IMAP/POP is working, then using the same credentials for SMTP should also work.

Exact what I done but still not working.

BUT why it work on outlook with exactly setup?

The security policies are named differently in eM Client to what is in Outlook, so that is always the first thing to look at. If the security policy is incorrect, then the password will be rejected.

Sometimes servers require the full email address to be entered for the login name. On the General tab for your account, make sure you have the full email address entered for the Login Name.

Are you able to receive emails in eM Client? Who is your email provider, Phu?

Receiving email fine but can’t send.

Can you disable your anti-virus and firewall and try again.

If that does not help, can you post a screenshot of your SMTP settings? If you don’t want to post it on this forum, you can send it to me by email. gary.curtin@gmail.com