Yet Another Authentication Error (YAAE)

eM Cliet (paid) refuses to accept my credentials, even though the IMAP and SMTP configurations haven’t changed except for my password which I changed recently. I can log into my email account’s web site. I changed password twice in the last two days just to be absolutely sure I have control of my account. I have 2-factor authentication for it.

I ran Diagnostics in eM Client and it says “Your credentials were rejected” for both IMAP and SMTP. I’m using the ports recommended by my email company. I’ve tried both “Force usage of SSL/TLS” and “Use SSL/TLS if available” (Force is recommended).

So what is going on please?

Who is the email provider?

gmx.com which I’ve been using for years.

Go to Menu > Accounts and click on the IMAP and SMTP tabs for the account.

You should have these settings for IMAP:

image

And these for SMTP:

image

Make any changes and click on Save & Close.

No, it didn’t work.

I deleted my account in eM Mail and tried to Add Account.

The server was found, but authentication failed. Check the email address and password.

I am still able to log into web account.

Try turning off 2FA in the GMX web interface. Sorry, I did not see that you said you were using it. You can’t use 2FA with GMX accounts in eM Client.

That’s got it.

Feature request: Please add 2FA for gmx mail.