Yahoo blocked - It's happening again!

Whatever the last problem with Yahoo emails was, it now seems to be happening again. 14 emails blocked so far today. Any idea what settings I can change this time?

Peter

When you say blocked, what do you mean by that ? Can you elaborate on that.

Also what version of eM Client are you using and do you have Windows or Mac.

I use Windows 10 Home Edition Build 19044.2006. When I say blocked I mean this:

No emails from my Yahoo account have appeared on EmClient since 22:28 on Thursday 15/09/22.
I can login to my Yahoo account directly on my browser and it is showing large numbers of emails received but not sent on to EmClient. When I first logged this it was 14 emails. It is now more than 50.

The last time this happened a few weeks ago brilliant user @bgb suggested adding “export” to the Yahoo account IMAP settings. This worked fine until Thursday.

Do you need more?
Peter

Sorry, should have added that the version of EmClient I use is whatever was downloaded in the latest update. A quick check shows I am on the latest available version.

I am having the same problem. I added “export” infront of the imap host address 2 weeks ago and it worked. My yahoo email stopped receiving emails Thursday evening. I can send emails but are not receiving any! my 2nd gmail account is working fine. So frustrating! I hope this can be resolved?

I am also having problems again but I’ve found eM Client isn’t the cause of the problem this time. On my computer the built in Windows email app has also stopped working for my Yahoo email account.

I have Avast antivirus installed and I have found this is the cause of the problem this time. Temporarily disable the Mail Shield in Avast and the Yahoo email synching works again. I’ve reported the issue as a false positive to Avast.

It is possible that the issue may be to do with the certificate or something on Yahoo’s side, in which case other antivirus systems might block it too.

1 Like

Awesome! disabling the Avast Mail shield also worked for me. Thanks so much for posting!

Turning off “Email Guardian” in Avast worked for me! Thanks @bgb !

And me! Never in a month of Sundays would I have though it was down to Avast! Thanks again @bgb

Never in a month of Sundays would I have though it was down to Avast!

Yes Avast and Avg “Mail shields” are renound for blocking incoming email with “any mail clients”.

Some users have found to avoid disabling Avast or Avg Mail shields you can do the following but has “only worked for some users” so no guarantee.

1). Export the certificate from Avast & Avg.

2). Then import the certificate into eM Client.

3). Lastly allow eM Client into the Antivirus program.

I also use Avast and have had to turn off Mail Shield in Avast to get the Yahoo emails synching again!

Hi Bgb,

Do you think there’s a benefit if all of us report the issue to Avast? I’m not happy about disabling a part of my anti-virus software if there’s no permanent resolution in sight. If significant numbers complain it may prod them into doing something faster.

Peter

Perhaps. You can report Avast false positives here: https://www.avast.com/en-gb/false-positive-file-form.php

Just tried it, but it seemed to want a copy of an offending file or website. What did you send them?

I put imap.mail.yahoo.com.

I’m having the same problem. I’ve spent most of the last three days trying to figure out why my mail wasn’t getting through, including deleting the Yahoo account and re-building it from scratch several times. Thanks for your help with the problem. Now we need to get it fixed so that we have some type of protection on Yahoo e-mail. :frowning: