Wrong fonts when a message sent with eM Client is displayed in GMail

Hi everybody: eM Client is really a great product!

However, there is one thing that I don’t understand and worries me, regarding my GMail account. I have set HTML as the default format for new messages in eM Client. Nevertheless, if I send a message to myself (or another GMail address), when I check it online through the GMail interface I see that the default Arial font is always used, instead of the fonts that I have employed when composing the message. Of course, those fonts are installed on my computer (e.g. Verdana, Trebuchet MS, etc.). Other messages sent to the GMail address (e.g. using Outlook) are instead displayed correctly in GMail.

Moreover, still in the GMail interface, the signature has always an unpleasant “double space” look, with all fonts…

All this is worrying me, because I would like that GMail users could read my messages formatted correctly, when sent through eM Client…

Thank you very much in advance for your help!

Marco

Hi Marco, what version of eM Client are you currently using on your computer? Can you possibly make a screenshot of the issue?

Thank you,
Paul.

Thanks to you, Paul! Here are some screenshots for a message sent to myself (I have downloaded eM Client last week…)

.



Can you please tell me the exact version number from Help > About?

Thank you,
Paul.

Version 6.0.20899.0

Can you please try to update to this version and check if the issue persists? 
http://www.emclient.com/dist/v6.0.20968/setup.msi

Can you also make a screenshot of your Compose settings from Tools > Settings > Mail > Compose?

Thank you,
Paul.

Unfortunately the update doesn’t change the result…

Here is the screenshot:

I also report below the source code of the message (from GMail):

--------=\_MBDE18609A-8BE5-4C93-9645-91C0BB6B0B11 Content-Type: text/html; charset=utf-8 Content-Transfer-Encoding: quoted-printable<style id="3DeMClientCss">BLOCKQUOTE.cite {
	PADDING-LEFT: 10px; MARGIN-LEFT: 5px; BORDER-LEFT: #cccccc 1px solid; PADD=
ING-RIGHT: 0px; MARGIN-RIGHT: 0px
}
BLOCKQUOTE.cite2 {
	PADDING-TOP: 0px; PADDING-LEFT: 10px; MARGIN-LEFT: 5px; BORDER-LEFT: #cccc=
cc 1px solid; MARGIN-TOP: 3px; PADDING-RIGHT: 0px; MARGIN-RIGHT: 0px
}
.plain PRE {
	FONT-SIZE: 100%; FONT-FAMILY: monospace; FONT-WEIGHT: normal; FONT-STYLE:=
 normal
}
.plain TT {
	FONT-SIZE: 100%; FONT-FAMILY: monospace; FONT-WEIGHT: normal; FONT-STYLE:=
 normal
}
A IMG {
	BORDER-TOP: 0px; BORDER-RIGHT: 0px; BORDER-BOTTOM: 0px; BORDER-LEFT: 0px
}
BODY {
	FONT-SIZE: 10pt; FONT-FAMILY: Trebuchet MS
}
.plain PRE {
	FONT-SIZE: 10pt; FONT-FAMILY: Trebuchet MS
}
.plain TT {
	FONT-SIZE: 10pt; FONT-FAMILY: Trebuchet MS
}
</style>
This is the content of my message (using the font Trebuchet MS)  
  
Best,  
Marco

&nbsp;



=<font color="3D#222222" size="3D1" face="3DVerdana">~~~<br>~ My name xxxxxxxxx<br>~ My affiliation xxxxxxxxxx<br>~ My address xxxxxxxxxx</font>

=<font color="3D#222222" size="3D1" face="3DVerdana">~ My phone xxxxxxxxx<br>~ =
My Skype id xxxxxx<br>~ My website xxxxxxx<br>~~~</font>



&nbsp;

Thank you!
Marco

Maybe I am wrong, but… may the problem be due to the fact that (maybe) GMail doesn’t recognize the style defined “externally” (in the tag) but only inside a tag (with the ‘style’ attribute)? It would be very strange, but…
For example, if I send a message from Yahoo to GMail, fonts are displayed correctly… and in the source of the message, in this case, the style for fonts is defined only locally…

Thanks,
Marco

Hi again, can you please send me the exported message from eM Client to .eml file?
To export the message drag and drop it onto a new messages and send it to mcgregor@emclient.com with a reference link to this forum topic.

Thank you,
Paul.