Wrong Font Size after Update

I have just updated my emClient free to version 8.2.1473.0
In general everything appears to be working OK as before with the exception of a couple of strange new settings.

  1. “Preferred font for messages” in settings for both Read and Compose is set as before at Segoe UI 12pt but when opening an incoming e-mail or composing an outgoing one the font shown is huge - much bigger than Segoe 12pt.
    Please can you tell me how to reduce the size of the fonts? It was always OK before the update.
  2. How can I keep the “more” folders always expanded in the Left Pane when switching emClient on and off?
    Hope someone can help me.
    Regards,
    Roy.

For point 1, make sure you are not zoomed into the message. Ctrl+ zooms in, Ctrl- zooms out, and Ctrl+0 resets to default.

For point 2, the purpose of the More folder is to hide folders you do not ordinarily want to see. That is why it is collapsed. If you want hide folders away in More, right-click on a folder and choose Hide. If there is a folder in More that you normally want to see with everything else, right-click on it and choose Show.

Hello Gary
Many thanks for such a prompt reply.
Point 2 - fully understood and now I have sorted that, thanks.
Point 1 - not been as successful.
Ctrl + and Ctrl - works as you suggest, but Ctrl +0 remains at large size.
Don’t know how this can be the default when my Settings entries show Segoe 12pt.
Is there some way to set a global font of say Segoe 12pt across all messages instead of having to zoom out of each one individually using the Ctrl - system ?

The zoom setting and the default font setting are two different things. Zoom magnifies everything including images. The default font only applies to text, and then also only if the sender has not specified a font or size. If they have, your default font will have no effect.

Ctrl + 0 should work. It always has. If not, right-click in the message body and choose Zoom > Original.

You can also hold the Ctrl key while scrolling the mouse wheel.

Hello Gary - thanks for the suggestions. Right-click and Zoom changes font size bigger or smaller, as does Ctrl and scrolling mouse wheel. However, Zoom> Original and Ctrl+0 doesn’t change anything.
This happens with messages from a lot of different senders so they can’t all have specified the same big font size.
As I mentioned in my original post, this problem has only showed up after updating to 8.2.1473.0 (from very old 7.2.35595.0) and before this the font size on read and compose was always the same on everything - as set up in Settings “Preferred Style” section.
All I want to do is to reclaim this system without having to adjust the font size on every individual message.
One interesting thing - I use an e-mail storage programme called 'MailStore Home and when I view my messages from yesterday in it they appear in normal font size - as do all the historic messages there.
It seems that this problem I have now is one of display in the emClient window which I did not have before the update.
Can you suggest any way of adjusting the settings etc. which will affect all messages overall rather than individually - which I can’t really contemplate doing.
Thanks, Roy.

You can start eM Client with a blank database and see if the issue is still there.

Go to Menu > Settings > General > Storage and make a note of the current database location.

Then change it to something else, like C:\em\

Restart eM Client and add your email account again.

Without changing any other settings, is the issue still there?

To revert to your previous database later, go to Menu > Settings > General > Storage and change back to the original location. Then restart eM Client. Using Windows Explorer, you can delete the C:\em\ folder that you created.