Words underlined in red when composing a new message

I read a previous message about this and the advice was to make sure the default language was English. Mine was but I redid it and save it anyway - no love.

Fortunately the recipient receives the message with no underlining. I appreciate whatever help you can offer.

John Audette
Bend, Oregon

There are 2 settings groupings that need to be checked…

miércoles 10 mayo 2023 :: 1909hrs (UTC +0100)

OK, you selected English, there are 2 options United Kingdom & United States.
You are in Oregon so presumably you selected US.


¡Buena suerte!

¡Los mejores deseos desde Sevilla y mantente a salvo!


Hablo español, luego portugués, inglés, francés y alemán
con conocimiento de varios otros idiomas.

Thanks for the input. One of the spell checkers was set to Spanish. Very nice to have that resolved. Gracias. j