Won't Download Via Hotspot

Hi there,
I have now started connecting via my new smartphone and it’s hotspot and eM is NOT liking it and will not download anything unless I revert to WiFi.
Can this be sorted, please ?
Thankyou,
Lynda~

lunes 20 septiembre 2021 :: 1840hrs (UTC +01:00)

Hi @Lynda_Carol_Kelly

If you can connect successfully with WiFi what is the point in using hotspot?
My guess would be that the connection is not good enough with hotspot.
Have you tried connecting to Google or Bing via the browser on your phone to test the hotspot connection?

¡Saludos desde la soleada Valencia en España!
¡Mis mejores deseos y mantente a salvo!

Skybat
emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

I had a 4GEE router device but now have the sim, a 5G one, in my new 5G phone. Getting speeds of over 200 so that’s why I am running my laptop and television off the phone now instead. I only have a 4GB sim in the 4GEE device now which is only for emergency use. If I have to sign in every day using it just to download email onto my laptop I’ll soon blow through it.
Hope this makes sense. Everything else is working OK off the hotspot, it just seems to be this that won’t cooperate !!
Cheers,
Lynda~

It may just be your settings.

Go to Menu > Accounts, click on the IMAP tab for the account and change the port to 993, and the security policy to Use SSL/TLS on special port (legacy).

Click on Save & Close and restart eM Client.

Does this setting connect?

I will check tomorrow, Gary. I am pretty sure I fiddled around with all the choices there about the security policy and tried them all. Thankyou for the suggestion. I will get back to you tomorrow and update you.
Lynda~

I don’t change any eM Client account settings when using a smartphone as a hotspot.

When you are using a smart phone as a hotspot from my own experience, you first “name” your phone in hotpot settings “in your phone”, and enter a password for it. Then “enable hotspot” on the smartphone and then on the laptop click wifi and you should see your smartphone name appear to connect to. That’s it.

It can happen in a scenario where a user sets up an email account with their Internet provider, they may have port 143 and no security. In that case it will only work while they are using the same Internet provider who is also their email provider. If they move off that network, so use the coffee shop wifi, they will not be able to access the email server on those settings, because the security setting is too low.

Changing to the default 993 may solve the issue.

1 Like

Thanks all…I have the 993 set up and the special port mention thing and still I get the red triangle of doom !! As I said, it works fine if I switch on the 4G WiFi device but I have more data on the phone so need to use that as a preference. Any other suggestions, please ?
Cheers,
Lynda~

As a test, can you completely disable any anti-virus, firewall, proxy or VPN, then try again.

I couldn’t find how to disable it temporarily…I have Avast on it. I tried Enable Passive Mode which made no difference. All that did was make me restart my laptop before and after switching it off but made no difference to my connecting on eM…so frustrating !!


Photo shows what lights up when I hover over the triangle of doom !!
Lynda~

martes 21 septiembre 2021 :: 1944hrs (UTC +01:00)

Hi @Lynda_Carol_Kelly

As @Gary suggests.

To disable Avast…

Open Avast then…
Settings ->Active Protection ->Click ON ->Make a Disable choice

¡Saludos desde la soleada Valencia en España!
¡Mis mejores deseos y mantente a salvo!

Skybat
emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

Mine doesn’t load the same. I have settings and protection tabs but nowhere to switch it off briefly. However, I right-clicked the icon at the bottom and discovered the shields controller and disabled for 10 minutes and hurrah !!! Mail came through just fine. So I assume I somehow need to get Avast to let it through now ?
Thanks so much,
Lynda~

As it happens, it seems to be updating and checking email just fine now, even once I have re-enabled the shield I disabled. So hopefully it will now carry on, but at least I know I can switch it off and get them through.
Thanks again, folks.
Lynda~

@Lynda_Carol_Kelly Here is another thread post (variation) on disabling Avast scanning of incoming mail as @skybat advised above.

eM Client 8 Avast work-around - Mail - eM Client

WKeat
Jul '20
Hi,

Avast work-around
Protection > Core Shield > Settings (gear on the right) > look for Mail Shield > disable Scan inbound emails

eM Client 8 should work
Hope these helps.

Thanks very much. I did do a search on here but for hotspot issues, as that’s when I noticed it happened. Was fine before then, unless it coincided perhaps with an update I hadn’t spotted !!