Windows build-in Snipping Tool results in only receiving a cross.

When I receive an e-mail from someone who used the Windows build-in Snipping Tool, I only receive a cross most of the time (9/10). Very rarely, there are e-mails where the image shows like it has to be.
I tried this on many different ways.
When receiving the same e-mail in Outlook, I see the screenshot as it used to be.

The Option “Display unsafe content in all messages” doesn’t solve this issue.

Hello, I’m not quite sure what you’re suggesting, does the missing image suggest an added image using snipping view? Was the image submitted from eM Client using a built-in “Send to Recipient” feature in Snipping Tool or windows? I’m not quite sure what is the origin of the screenshot message.

What version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About? What mail service are you using with eM Client?


Yes, the missing image suggest an added image. The image was submitted from the Windows build-in Snipping Tool into the clipboard into a new e-mail in eM Client.

If I use the option “Send to Recipient” from the Windows Snipping Tool and send with eM Client, the mail is mostly marked as spam.

The version of eM Client is 6.0.22344.0

Thanks in advance.

Hello again, can you please check if you’re able to submit an image using the built-in windows send to mail recipient feature? Locate an image saved on your computer (e.g. your desktop), right click the image/item and select Send to > Email recipient and check if the image or file will be attached or if it will display the same as you’ve suggested above.

Thank you,

If you are sending the Snip to another by email - if you use the
FILE / SEND TO / Email Receipient option,
you only get an little cross.  Instead, select the
FILE / SEND TO / Email Receipient (as attachement) option
 and this creates an attachment

Hello again Martin, thank you for reporting this, I was able to replicate the issue, I’m afraid I can’t suggest an immediate solution, but we’ll try to improve the behaviour for future releases if possible, however I’m afraid this might be caused by a limited access of our application to the Temp folder, as when I try to send the message, eM Client warns me about the file being inaccessible in that folder.

While we work on this, my best recommendation is to workaround the problem by using the (as attachment) option which seems to work without any issues.


The way I do it is to use the Snipping Tool the capture whatever I am after.

The create a new email, and paste the snip in the message.  Works fine.

Thanks Paul. Is there any progress on this? Because we are at the point to switch to eM Client or Outlook. But we can only migrate to eM Client when the problem is solved. We use the option to much to work around the problem.

Hello, I’ve reported this problem to the developers, and we’re working on a solution to future releases, however we’re not quite sure yet why this option works differently than the other. Please make sure to use the option to attach the file as a regular attachment using while using the Snipping Tool in order to workaround the problem meanwhile.

Thank you,