widgets not enabled

Have been trying on and off through different versions to enable widgets for RSS feeds.

Never been able to do it.

In Settings > Widgets > RSS Widgets, I tried to enable eM Client RSS, but nothing happens, and when I come back to settings it is not enabled. So I added another RSS feed, but the same thing happens. They are never enabled.

Anybody able to enable this widget in  7.1.30718?

2 weeks, no replies, and still not able to get the widgets working, even after recent update to 7.1.30794.

Hi Gary:

Do you have the default eM Client widget?

Can you send a screenshot?

Yes, it is there exactly as in your screenshot - see below.

The problem is that when I tick eM Client, then OK or Apply, nothing happens. When I open the settings again it is unticked.

Well, not a huge loss there.  What if you try to add an RSS feed?  I just added this, try it:


make sure you select RSS feed, not web feed.

Ok, I was able to duplicate the problem.  If the tab is not visible on the folder pane, it will not accept activation of the widget.  Right-click on a tab and make sure “Widgets” is checked.

And thus it is solved.

Thank you Jay!