Why some mails from people I have authorized on my email vendor account go to spam?

For some of my contacts (not blacklisted in eM Client nor at my mail vendor) go directly to the spam directory? I repeatedly click on the “Move to inbox and remove from the blacklist” function, but their mails still go to spam. It’s really annoying! Please help me…

Right click on the “senders email address” at the top of the email body,  and click “Create Rule From” at the bottom on the menu. Then click “Folder” text at the bottom of the window that appears and choose your “Inbox” folder.  Then click “Next” till you get to the end of the rule & Finish… That should then automatically go to your Inbox when that senders email arrives.

That is assuming that another eM Client Rule is moving the message, in which case it is better just to edit or remove the Rule responsible for the initial move. Otherwise you have a series of Rules moving it from A to B to A. What is the point of that?

If the message is being moved to Junk by the server, which is most likely the case, then a Rule as Cyberzork describes will not move affect the message because Rules only apply to Inbox messages.

Choosing “Move to inbox and remove from the blacklist” will not affect the messages if they are being moved by the server. All this does is remove the address from your Blacklist filter Rule if you had added it before using “Move to Junk and blacklist email”.

Hello cyberzork,
I’ve done what you described and set the rule on the perons’ mail addresses so that their messages go to the Inbox folder… 
It doesn’t work: those persons’ mails went directly to the spam directory.
I think I’ll just drop eMClient and will get back to regular Outlook.
This is really annoying…
Thanks for your help

As I said, this is most likely because the server is moving the message. Also, a Rule you create in eM Client will have no effect on messages already in the in Junk folder. Guess you did not read my comment.

You will need to configure your server to change this behavior, as it will be the same in any email client.

Like I said, my server has already been configured to authorize those mails. So the problem is with eM Client…

In eM Client, go to Menu > Tools > Rules, and disable all Rules. See what happens.

If the messages are still being moved to Junk, then it is NOT eM Client.

If they are not being moved to Junk, then you need to look at each Rule in eM Client and see which one is moving the messages. Then edit it!

Thanks, the Menu > Tools > Rules, and disable all Rules operation worked perfectly!

OK, so that means you need to find which Rule is moving the messages. If you added the sender’s domain or address to the Blacklist, then edit that Rule and remove it. Otherwise check any other Rules you have created that move messages to Junk. Or, check them all anyway.

The other possibility is that the Spam filter Rule is moving the messages. This Rule looks for spam markers added by a server, and then acts on that. If this Rule is responsible, then the message has passed through a server that has marked it as spam but not otherwise moved it to a spam folder. In that case you will need to investigate which server is doing that, and change its configuration so that it does not mark the messages as spam.

Thank you Gary.  You explained why this happens but not how to fix it.  I need specifics as to where to go to find the so called Black List in emClient.  Or where are the Rules listed so I can review them.  thank you for any help you can give me.

Menu > Tools > Rules.

Great!  Thank you Gary.  I disabled all rules so see what will happen.  One last question.  There were only 2 email addresses that I wanted to receive.  How can I reactive the standard email rule to block Spam but allow the 2 addresses I do want?  Any way to do that?  Thanks again for helping me.  Much appreciated.

So this depends on what is moving the messages.

With all the Rules disabled in eM Client, if the messages are still going to the Junk folder, then that is being done by your email server. You will need to login to their web interface and see if there is something you can configure there. Providers like Outlook.com have a whitelist to which you can add addresses of senders you always want to receive messages from.

With all the Rules disabled in eM Client, if the messages are NOT going to the Junk folder, then it is one of the Rules that is responsible. If you have a Blacklist Rule, you can edit it and see if these addresses are there. If they are, remove them from the Rule. Then enable all Rules and see what happens.

If that does not change anything, and the messages still end up in the Junk folder, disable the Spam filter Rule and see what happens. You cannot edit this Rule, but all it does is find messages that are marked as spam by your server, but have not been moved, and then moves them itself to the Junk folder. If this is what is causing the problem, you will need to configure your email server not to mark those senders as spam.

eM Client does not have a whitelist, so you can’t configure for all messages to go to the Junk folder except for messages from specified senders.

Thanks again Gary.  I’ll try the Black List.  Where do I find that?

Menu > Tools > Rules.

Got it.  No Black List so I guess I don’t have one.  Thanks for all your help.