why do I get an ! next to my accounts in the email client?

its red so i figure its important. my email works fine but im just curious as to what that is.

Hi,
This sign indicates that there’s been a connection issue while trying to contact the server, if your email works fine it’s nothing to worry about.
If you click on the exclamation mark it should try to connect and disappear if it doesn’t happen and you have a problem with receiving or sending emails with that account
it might be a more complex problem.

In that case, check back with us.

Thank you,
Paul.

ya i seen the connection error msg. when i hit the send and receive button the red ! goes away and i get my emails but then it comes back. im thinking it has something to do with automatically checking for msges. like it has server errors when checking automatically. i really dont know. anymore input would be awesome.

Hi,
can you please go to Tools > Settings > Advanced,
and turn on Network Communication logging?

Just click the box next to “Network Communication”, save the settings and restart eM Client. When the issue comes up again go to the Advanced Settings window again and click “Send Logs…”

please add me as a copy (mcgregor@emclient.com) and send us the Logs, we’ll take a look at the issue and get back to you.

After you send the logs, you can turn off the logging.

Thank you,
Paul.

sent, just so you know its for all 3 email accounts i have that are set for imap

I’ve received the email, but only received IMAP logs for your accounts, we need “Network Communication” logs that are in the global list.
Please make sure you’ve checked those and make sure to restart the application, right after you save the settings.

Thank you,
Paul.

crap i forgot to restart. ill send another email in a few mins when i get that msg again

i have the red ! again but nothing has popped up yet. is there a section i can just click on to show what those errors are so i can speed this up and email the logs to you?

If you’ve restarted the application and the exclamation mark showed up, that should be enough, go to Advanced Settings and send us the logs, again please add me to copy and please include a link to this topic.

Paul.

? any ideas?

By chance, are you using emClient with imap for gmail? If so, then setting the ‘check for new mail’ value to 25 or above usually solves the exclamation mark issue. Gmail doesn’t like you trying to access their mail servers more often that every 25 minutes, I’ve found…

nope its my websites email addys. it was imap but i just changed it to pop3 last night and no problems.

Hi,
I’ve passed the problem to the developers and it seems like the problem is on your server’s side. It’s closing the connection after a really short time and that’s why you’re receiving the exclamation mark.

It’s not however causing any issues and the email account should be working fine, except you’ll see the exclamation mark, which I understand can be a bit annoying.

Hopefully, it’s not causing any other issues.
Paul.