Where's the yellow mail tray icon?

After the update to 9.2.1222, the yellow tray icon no longer appears when I have new unread email. Anyone know how to fix this?

Could be that the icon its no longer enabled in eM Client settings to appear, or just not enabled in the tray icon area. So if you have Windows 10 or 11 see the following thread for help on that.

Thanks for info, but the standard EMClient logo icon already shows in the icon tray, Just doesn’t turn into the yellow envelope icon on incoming mail. The “use system notifications” is unchecked and EmClient is enabled in the tray icon list.

Strange that this used to work in the previous version and I didn’t change any settings just did the update and it broke.

Okay I found a fix for this in case someone else has a similar issue.

Go into Settings->Notifications and disable all three items for “Incoming Mail” so there is a red x next to each one. Then click “Apply”, exit EmClient, and reboot. Now restart and run EmClient, go back to notifications and enable all three then click “Apply”. This fixed it for me.

1 Like

Wishful thinking. It stopped working again.