Where is 'To' column in Sent Folder

Running new version 7.0.24859.1 -  Why can I not see the option to use the ‘To’ field. What use is the sent folder if I cant see who i sent the email to. The options I can choose from are -
Flag -
Icon -
From (why i would need this is beyond me - its my sent folder -should all be from me to someone else -
Subject -
Attachment -
Message Count -
Sent -

I need the’ To’ column here or I need to go back to the last version.
[‘To’ column should have the email address of who I sent the email to]


With “Sent Folder” highlighted, right click on “Sorted by ______”  header at top of email list. Then choose “Columns configuration…” from drop down list. Move “to” from “Available Columns:” to “Show these columns:” Then move “To” to near top of the list. That should do it.

There is no ‘To’ in that list. I indicated the possible choices in my first email.
Flag -
Icon -
From  -
Subject -
Attachment -
Message Count -
Sent -

If ‘To’ was there, then I would have chosen it.

Hmm. I’m running 7.0.24337.1 and it’s there. Do you have “Conversations” enabled or disabled? This will change “Available Columns” options but I must say that whether I have “Conversations” enabled or disabled, I still have a “To” column option for the Sent folder in this version.

its not there -  I am right clicking in the top column and then left clicking ‘Columns Configuration…’
I have only Category & Received on the left under Available Columns
here is screen shot - https://drive.google.com/file/d/0B3YJKEtd6mJvSTZlUEU3d25uV0E/view?usp=sharing

Silly question, but did you scroll down on the right box? Even tough there is no scroll bar, there are probably more options below out of view.

Good Morning!
Yup, nothing up or down to choose from.

Strange! I just loaded v.7.0.24859.1 and the “To” option is there as it should be. You might consider reloading/repairing eM client if you haven’t already done that.

Try this. Highlight sent folder. Then go to Menu>View>Columns and be sure that “To”  is on “Show these Columns” side.

Uninstalled and reinstalled. Fixed now!
Changed the Conversations view to disabled and it popped up in there. Sorry, I should have tried that before. I thought I already had it turned off.
Thanks for your help - I just loaded the client on my moms and dads boxes. Love it !


the To option really isn’t available with the Conversations view enabled, as the whole item may have more than one recipient.
Glad the issue has been worked out.