Where is the option to select multiple mails, to delete for example

I upgraded to emCLient 9.1 but now the multiselect function (selecting mail + holding SHIFT) does not work anymore ? Does anybody know where I can find the option to select multiple mails ? Before this was clicking a mail + holding SHIFT and selecting the other mail to have a selection of mails.

Can you restart your device and try again?

Is this on Windows or Mac eM Client ? Also if you hold eg: CTRL and click your mouse on multiple emails does that even work ?

I solved the problem . In version 9.1 it is changed . To select multiple mails you need to click on top on the button 'selection. Above the mail list

That is an option, also there in version 8.x and 9.0, but not required.

Did you restart Windows and see if it worked as normal?

I restarted but same result. selecting mails + SHIFT does not work anymore by default. But I use ‘selection’ on top of the mail list. And selecting mails + CTRL is same result. does not work anymore without choosing the option ‘selection’ on top of the mail list.

I restarted but same result. selecting mails + SHIFT does not work anymore by default

Using eM Client V9.1 and my two different keyboards in Windows 10 and 11, I can definitely select a selection of emails by first clicking on an email and then holding down the shift key, and then selecting other emails above or below the original selected email.

Also can select a selection of emails manually via holding down the Ctrl key and then clicking on emails.

As you have already tried rebooting and same issue, check your eg: keyboard language setup in your OS settings. Maybe the Shift or Crl keys are possibly not setup / mapped correctly to your country so the eg: Shift and Ctrl keys are then not working as they should.

For a test also suggest opening your file manager and see if you can select a group of files with the Shift and Ctrl keys.