Where is mark as not junk

I have mail in my junk folder (THAT I DO NOT WANT THERE) AND I read that I can just mark it as not junk, but, I can’t seem to find that option. HELP

Right-click and Move to Inbox > Move to Inbox and remove blacklisted email/domain.

But it really depends on what is moving the messages to Junk to begin with, to prevent it happening again with the same sender.

Normally, it is your server, so you will need to login to their webmail interface, select the message in spam, and mark it as not spam. Thereafter the server should always leave messages from that sender in the Inbox.

But it can also be caused by eM Client moving the messages if you have previously blacklisted the sender or their domain. If that is the case, use the Move to Inbox option, or go to Menu > Settings > Mail > Privacy > Blacklist > Manage Blacklist. See if the sender’s address or domain is in the list and remove it.

1 Like

Thank you i will try that