When replying to a mail received in the format "plain text", my own frame will then also pop up in...plain text, despite of having stored "HTML" as my preference!

When replying to a received mail composed under “plain text”, my own frame will then also open up in…plain text, despite of the fact that I stored “HTML” under “New mail format as:” (which however does apply absolutely correctly whenever I generate a brand-new mail)! So in that specific case, I always need to select manually “HTML” (which is always my preferred format) on such obtained mail being in plain text. Question: Is there “any way” you could fix this in your forthcoming upgrade?? Bye for now, Philippe.

Hello, this option will be available in upcoming version 3.5. Now the format is based on original message when you replying, this option will enable you to force the format.

Great response of yours, dear Michal; thanks!