when I save an email as an .eml it saves it as Outlook. I don't want Outlook I want eMClient. How do I stop my computer doing this?

I assume you mean that when you double-click the .eml file, it opens with Outlook?  You need to set eM Client as the default program to open .eml files within Windows 10.  To do this, in windows:

  1. Go to ‘all settings’ in windows
  2. Select ‘default apps’
  3. Select ‘default apps by type’ at bottom of page
  4. On the left side pane, select ‘Em Client’
  5. Select ‘Choose defaults for this program’
  6. Check the ‘Select all’ box

Now, when a .eml file is double-clicked, it should open with eM Client.

Thank you. Worked a treat