When I open eM Client I get an Operations error message that won't go away even though I pick Ignore All and then Hide.

Hi Perry,

You can hide this error window in the settings.

Tools --> Settings --> General

Make sure to uncheck “show window when an error occurs”.

Hi, in case if everything (synchronization towards server) is not problem was suggestion from user Hans me helpful to you?