Version 7 - Unable to send email or reply to email

Everything else seems to be working alright. I receive emails.

When I write an email & click sent I do not see it in the “Send Folder” in EmClient nor my Hotmail ( Not in the Outbox folder, either. Same thing goes for a “New” email.

Here are my details.

In the Services: IMAP, SMTP, AirSync all have a check in boxes.

Under IMAP   Host:   Port: 993

Use identity Credentials is chosen

Under SMTP  Host:  Port 25

Use identity Credentials is chosen

Under AirSync   Server: m.

Use identity credentials is chosen

It doesn’t make any difference if I choose “Use These Credentials” showing my User name and password, either.

Anyone have a suggestion how to get V 7 to work as far as sending or replying to email?

I like EmClient except for V7 scrollbar is TOO NARROW and I have a hard time grabbing it. Wish that could be changed!!!

I’m still using version 6 Pro, and I don’t seem to have an AirSync tab or anywhere with info for AirSync in my Hotmail account in eM Client.

I have in my account these 4 tabs:

  • General tab - shows Account name with user name and email address, an authentication section for email address again with password, and default folders section for calendar, tasks, contacts.  There are two check boxes with check marks for “Include when sending/receiving emails” and “Enable Account.”
  • SMTP tab - shows Server with Host:; Port: 587 ; Security policy: Force usage of SSL/TLS.  An Authentication section that shows “Server requires authentication” check marked and a “Use identity credentials” radio button marked.  "Enable Service at bottom is check marked.
  • IMAP tab - shows Server with Host:; Port: 993 ; Security policy: Use SSL/TLS on special port (legacy).  An Authentication section that shows “Use identity credentials” marked.  Offline section box is unchecked, while the Speical Folders section has “Automatically detect special folder names” check marked.  At the bottom of IMAP tab “Enable Service” is check marked.
  • Diagnostics tab (last tab) - All this section does is allow on to push a “Diagnose” button to check to see if SMTP and IMAP processes are working ok.  In my case, when I press the button, diagnostics shows both to be “OK.” The bottom two “Enable diagnostic logs for: SMTP and IMAP” at the bottom are unchecked in my account, but could be check to create a log file that might help with figuring out why emails are either not being sent or received.
    In your case, you might try changing your SMTP Host port from 25 to 587.  Simply doing this and making sure that "Force usage of SSL/TLS is selected may restore your ability to send and reply to emails.  Your IMAP is the same as mind already, so no changes needed there.

Nothing to lose… give it a try.  :)

Thanks for the reply, mustangace

I only upgraded to free V7 'cause my free V6 crashed after being told in the forum that it was due to a Win Update. And it was suggested to go to V7.

The port settings were automatically set with that installation.

So THANK YOU. I changed the SMPT port from 25 to 587. Lo and behold, all the test emails I have been sending to myself showed up in my Hotmail and eMC Inbox and Sent folders. I haven’t tested a reply yet. but I’m sure it will work.

Bless you. You made my day!!!