Version 7 Beta: no "To" field to choose in column configuration

Unfortunately there is no possibility anymore to set the email view colums with the field “to”.

It was good in V6 but changed to negative in V7.

Thanks for resolving

Right click at the column area and select Column configuration. You will see the To: field as one of the many options.

Yes, this is exactly the way it was in V6.

In V7 there is no field “to”, this is why I opened the post (see picture).
It seems, that the “to” field was replaced by “Account”. But this is not teh same.

The options to choose are nearly 50% of fields as they have been in V6.

Are you using beta 2 version 7? Here is what I see:

yes, it is V7 beta 2 (the latest, I downloaded yesterday). The list you show is like in V6.
Which version do you use?

I use v7 beta 2

Thanks for your answers.

This is funny. I just downloaded V7 beta2 again to make sure, that I really have this version ( When reinstalling I did a “repair”.

This is the version that shows under info. Is it the same like yours?

There is no sign about beta 2. Anyway, I do not have the same fields to choose as you. Also a change to language “english” does not help.

Can anyone of the developers respond please?

I have version 7.0.25507.0

OK, this is a later version. Where did you get it from? The official link for V7 beta2 ( leads after installing to the version 7.0.25432.0 on my side.

This is really confusing, I do not know what they are doing. Also tho name of the intallation file “setup.msi” for all version is not a good choice. It should have a real name to see what it is.

I think you can guess how to change the download link at to get IsoQuantic’s version, right :wink:

Please report back if this version did fix your issue!


How to download version 7.0.25507.0.

Go to the BLOG. Right-klick the “download button” choose “open in new browser”, overwrite whatever version number you see there with 7.0.25507 and voila!
Wirh this version you can add the “to” column.
FWIW the original beta2 dates from Aril , 20th, this “new version” is only 8 days younger and a new beta was annoounced on this forum the day before yesterday to be forthcoming in the “next few days”. Perhaps we should wait for that official release.

Ok. Thanks a lot.

OK, I downloaded the beta version 7.0.25507 and installed it. Installation went well.

The Version is saying

Unfortunately still the same, no “to” field:

Restarting, changing the language etc. does not help eather.

Das sieht sehr merkwürdig aus. Da fehlen ganz viele Spalten. So sieht das ganze bei mir aus:

Danke und thanks for your input and help.
Es ist wirklich merkwürdig.
It is relally strange. Same version, different output.
Maybe a next beta helps …

the plot thickens! I was able to reproduce the bug: When you enable the conversation mode you get the very limited set of columns, that Volker experienced. When you switch the conversation mode off in Menue>Extras>Einstellungen>Email (sorry, I have the German version), you get the full set of columns.
![]( 1 inline.png?1464180941 “Image:”)

I see, the “authorities” are following this thread closely. No answers, no solutions, but posts are beeing deleted.

I do not see the limited set of columns available in conversation mode to be a “bug” actually. That is a design feature else the conversation display would be difficult to render meaningfully. Might help to have a tooltip that appears when selecting conversation mode option that notes the available columns will be limited when this feature is selected.

Good catch!

Thanks for the great help. The conversation mode was the key and it works also in my installation.

Remark: I upgraded from V6. There I had the conversation mode off and had the column chosen.

After going to 7 I just did not realize that conversation mode was turned on by the installation.

Maybe it would be a good point to leave the settings when upgrading to a higher version.

All in all this issue is solved. (I also do not see it as a bug)