Ver 8 - Too much white space between messages!

Just upgraded from ver 7.2 (my computer kept locking up) and I dislike all the white space between each message. Why was this changed?? I could see 30% more messages in ver 7. Can I change this … or go back to Ver 7?

I can’t find any way to change the way this looks.

Any help would be appreciated.

Emclient view|690x174

I actually am not receiving my new messages from my gmail account since I upgraded to new version and get error messages like:

[IMAP] Creating or updating folder ‘/Old embarqmail emails/Inbox/Master Gard 70’ failed due to the following error: Folder contains excess whitespace (Failure)

So seems like this might be a related problem?

My gmail accounts are working perfectly.

1 Like

You can reduce the spacing in settings by reducing the row heights also make sure you do not have touch screen enabled.

Thank you! Thank you!

To All:

Settings/Appearance/Lists/Row Dimensions/Items Lists Row Height

1 Like

That works great for email but what about Calendar? There is so much white space in my calendar entries that they take up a whole hour.

1 Like

I’d like to know how to reduce the header space on the main page just below the email list and just above the individual email content.
It takes up nearly 1/3 of the entire window.

Yes. This suggestion DOES NOT work for the calendar. It does change email spacing. The CALENDAR spacing needs to be addressed!

If you are asking about the spacing between the calendars in the left side-bar, hover your mouse over the calendar names, hold the Ctrl key and scroll the mouse wheel.

The same works for the message folders.

No, this thread is about the wasted spacing in the calendar entries. The old version allowed for the stacking of 30 minutes meetings on top of each other. This version staggers them.

Not sure what that is. Can you give a screenshot?

OK, I understand now.

They are side-by-side if their times overlap. They are stacked if the times don’t overlap.


No. My times do not over lap. They are set as 30 minute meetings. This behavior did not happen in the old version. If meeting one ends at 1:30 and meeting two starts at 1:30 they showed as stacked. Now, in this version they show staggered. These are NOT overlapping meetings.

what version/build number are you using to show that screen shot?

In fact, even if I set up meetings that DO NOT overlap. I still get a staggered view. It seems that the start/end times are irrelevant. The view seems to be dependent on the view boundariesemClient2 . In the attached I have 2 meetings 9-9:15 and 9:30-9:45. There clearly do not overlap, but one meeting starts at 9 and the other at 9:30, which are the boundaries for the view.

I am using an 8.1 internal build.

I was looking at this again.

The height of the left edge (1 and 2 above) actually indicates the position of the event within the grid. But as the height of the text (3 above) plus some padding is larger than the height the event takes in the grid, it is displayed in a larger block. The two larger blocks do not fit in the grid, that is why they appear side-by-side or staggered.

If you zoom into the grid (Ctrl + mouse wheel) so that the grid can accommodate the text, it will stack.

image image image

When I reply to an email I choose to have the original email included with my reply. I have noticed recently that eMClient is inserting extra lines between the paragraphs of the original email when it appears in my reply. I have to manually go through and delete these extra lines so that there is less need to scroll. I am using Version 8.

If you are talking about the amount of white space on a day or week screen, then try adjusting the granularity from default 30 minutes to 15 minutes. You can find it at Settings/Calendar/General, the granularity setting. Hope this helps, vw