V9: Incoming email in Text format: text too small

Since v9 the text of incomming emails (only in text format) is too small in the text area.

As long as the text font size setting is the same in setting, could be the email is slightly zoomed.

Click in the body of your email and press keys Ctrl + 0 keys to see if that fixes it.

You can also right-click in the message body and choose Zoom / Original.

Lastly you can also press keys Ctrl + or Ctrl - when in the email body to Zoom in and out.

Does not fix it.

In v8 it worked fine and the text of text mails were shown in the correct size.
I have activated the option “Für Klartext-Nachrichten mit festgelegter Breite die Standardschrift verwenden.”
Is there another option?

You can also click in the email message and then use the “Ctrl key & the Mouse scroll wheel” to zoom the inbox message font size in and out.

Also you can go to - “Menu / Settings / Mail / Read / Preferred Style” and choose your read font and size. You could be on eg: a small size 9 font. Check what you have in this setting.

I had “Verdana 14pt” in this setting in v8.
I saved it again now and it is working now. Thanks.

By the way: it is not pt. It should be px - a bug in th system, right? :wink:

1 Like

Great you got the Read font size fixed :slightly_smiling_face:

By the way: it is not pt. It should be px

I believe It should be pt for (font point size), whereas px would be I think for (pixel size).

The standard font size in our shop and in emails is 14 px.
In Outlook I can select 14px or 10,5pt (depending of Win- or MAC-version).
In emClient it is 14pt.

1 Like