V8 hiding folders

In the latest eM Client version 8, in the Mail area I cannot manage my Local Folders. I transfer all my emails when they come in into organised Local Folders (in a folder called Email messages). For unknown reasons in Local Folders there are duplicates of the “special folders” Inbox, Outbox, Sent, etc in Local Folders (these already being in the main area), which I cannot get rid of. These sit above my Emails messages folder, which I like to keep expanded because it has my emails in categories. I cannot move them down below my organised Local Folders groups. So I end up having to scroll right down all the time past unused special folders. So I tried to hide them and although it has them ticked as hidden they are not. Also, the items are spaced out with seemingly no ability to change the row heights (which you can do for the emails themselves).

I can’t help on the missing folders - all mine are present and accounted for! Possibly because the come from Gmail (labels).

I can tell you how to fix the height of lists and the left menu list.

Go to Menu>Settings>Appearance>Lists

At the bottom are 4 places you can adjust the height. I set mine at 22 for Row and Folder Lists. This got it similar to ver7 in my eyes.

Can anyone explain why the folders with the Hide check next to them are NOT hidden? I would love to hide some folders from view, but they will not disappear.

The Hide option puts them in the More folder. Maybe collapse that folder and then you won’t see them.

Gary, thanks for the quick response. Now I get it. I updated recently but did not notice that certain folders were given that attribute while others were not. (or maybe that is the way they always were) Anyways, thanks again!

1 Like