V8.0.2951 Dark Mode

The new “Dark Mode” sux.

It’s impossible to read the email body text now that the dark background has been expanded to the reading pane.

Please revert.

You can revert that yourself.
Go to Settings|Mail|Read and select text and background colors. Set text to black and backgorund to white.

Well, hallelujah! Thank you so much. I looked specifically for a similar setting and I’m confused why it’s not under “Settings -> Appearance.”

(the new dark mode still sux but I’ll drop it for now :upside_down_face: )