Update to 7.2.36465.0 errors

a user tried to update to 7.2.36465.0
various issues, initially missing libcef.dll tried copying dll from a second server, but still not able to load client. Then tried to run a repair,as admin user, each time error message stating that the user had initiated an install for product ‘emClient’. that user will need to run that install again. logged on as user to run the repair, still not able. Uninstalled / re-installed 7.2.35595.0 still  errors when trying to load. Finally uninstalled 7.2.35595.0 rebooted and loaded 7.2.36465.0 emClient runs with no errors.
I have 3  other servers still running 7.2.35595.0 do i uninstall first prior to updating?

Hello Kwesi,
we apologize for any issues you encountered during the update.

There have been some bigger changes (and fixes) in eM Client recently, which is why you might have encountered some hiccups.
We have first released update 7.2.36396 a few days ago, which unfortunately showed some of the trouble similar to what you describe and the update was pulled back right away.
The update 7.2.36465 should have these problems resolved, but it is still possible that some problem can arise between 7.2.36396 and 7.2.36465. It’s best to uninstall/install manually in this case.

Updating from 7.2.35595 to 7.2.36465 should work smoothly now though and our statistics show no problems, only with the recalled update 7.2.36465, so uninstalling should not be needed with 7.2.35595.

Uninstalling the old one and reinstalling from the installation file directly will always fix a faulty install though, so you can either go that way right away or use that as a troubleshooting step.

Sorry for the inconvenience.

I’m having trouble when printing some pages, there is hiding characters, letters and when bolding. Waiting for help

Having this problem today updating 7.2.35595.0 to 7.2.36465.0