Unwanted mail downloading

I’ve searched but do not find anything that works to address this: I do not want my mail to download automatically,ever. I want it to download ONLY, and I mean ONLY, when I hit send and receive, just the way it is in good old Outlook Express, which I’d still be using if Win7 64bit didn’t have a fit over it. Using version 6.0.2.XXXXX. Under Tools> Settings> General> Synchronization> I have the both ‘synchronize on startup’ and the 'synchonize every X minuets boxes unchecked and the program still always syncs on startup and every time a new mail shows up on the server. As soon as I joined this forum, I had a mail waiting welcoming me.   

Hi Mark, unfortunately IMAP accounts keep an IDLE connection open and are always connected to the server to have a new mail available as soon as possible. This is a feature of the email protocol, if you don’t want to keep the IDLE connection, you can use the “Work Offline” feature or setup a POP3 account, which re-synchronizes the account once in X minutes based on your setup.

However POP3 accounts keep your data locally instead of synchronizing it with the server.

Hope this helps,