unsupported authentication mechanism

i just installed em client for the first time and added an imap account, all settings (hosts, ports and password) are correct. after the first start and when trying to send/receive mails, i get forced to enter/corret the login details in a popup and then i get the following error: server returns unsupported authentication mechanism.

i am using an email service of my hosting provider. so far i was able to use this email account with thunderbird and outlook without any problems.

the diagnostics under extras/accounts tells me, smtp is ok, imap not (Your access has been denied [translated from german]). username and password are 100% correct.

any idea how to find the cause for this problem? where can i find log files?

thanx for help.

Hello,

I will need your IMAP logs, go to tools - settings - advanced, check IMAP under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan

I have the same issue and sent to you my logs.

Hi Fabrice, I’ve received your logs and sent you a response.
Your server closes the connection due to invalid credentials…

Thank you,
Paul.

Hi Paul,

The SMTP works but not the IMAP. And I use the same credentials… How do you explain that?

Moreover, eM Client was working fine before the update of the 06.06.2014. I didn’t change anything…

Same thing, after update yesterday credentials are not working, after 20 min trying to fix the em client at the end i have uninstall it and started to use thunderbird…

I’m sorry to hear this, if you ever come back to eM client, and have any questions or issues again, let us know, we’ll be happy to help.

Thank you,
Paul.

Hi again Fabrice, what mail service are you using? Are you by any chance using Strato.de?

Can you try installing this update http://www.emclient.com/dist/v6.0.20498/setup.msi , and let me know if that helped the issue you’re having?

Thank you, 
Paul