Unread message showing (bold 1) in All Messages, but there is none


some days ago, a bold 1 next to All Messages does not disappear, allthough there is no unread message (at least I can’t find one).
Any idea how I can get rid of this (repairing did not work, and I do not see an unread message on the webfrontend of gmail either)?



Did you look in the Unread Smart Folder, which will only list unread messages?

How did you do the repair? On a Gmail or Gsuite account, you need to repair the All Mail folder, not the Inbox or other folder.

I don’t have an Unread Folder in eM-Client.
I did the repair in All Mail.

If Smart Folders are not visible, you can enable them in settings.

I don’t have that folder (and it is baldy translated):

Right-click on Smart Folders and choose which folders you want to display.

Ah, okay, got it now, but not very helpful:

Did the missing unread message not show in the Unread folder?

No, it is empty.

As it is a GMail account, remove it from eM Client, then add it again. It should be in sync.

Also, you did not say what version of eM Client you are using. Go to the Release History and see if there is a more recent update.