Unread Folder Displays Drafts

Draft emails are not “unread”-- i wrote them. 

The “Unread” folder should ONLY contain unread RECEIVED mails. Not Drafts. That’s a bug, or just wrong. 

Hi Johny,
this behavior can be found in other applications as well, it’s a standard.

We’re currently not considering making any changes to this feature.

Thank you,

Which applications? Name one.

Microsoft Outlook.

Thanks for the info, Paul. eM is a very promising application. It’s good-looking, and has a lot of awesome features. 

Microsoft Outlook does not have unified folders. Where in Outlook do you see this?

Hi again,
if you create an email and save it you can see the draft under your account for example, like this:

You can clearly see a notification for an “unread” email.

Outlook also lets you specify which folders to include the unread aggregation so you don’t see silly things in it like a DRAFT!!

Also kind of a shame that there was a thread from 2 years ago that said “version 6 will have this fixed” … As a workaround, you can create a search folder that looks for read: no and specify which folders to search by “Folder:”. Unfortunately, the search folder won’t show the unread count in the tree, but the “All Inboxes” smart folder will.

Hi, thank you for sharing your solution, we’re currently not considering changing this setting, and as I mentioned previously even Outlook displays drafts as unread.

Thank you for understanding,