unable to send/receive email from Verizon

Starting this afternoon, my eM Client email won’t work on Verizon. When I click on send/receive, this message comes up that says “authentication failed” and to enter username and password.

Hello, what version of eM Client are you currently using, can you please check the exact release number in Help > About? Are you using any security software on your computer, that may have disabled the application’s ability to connect to the mail server?

Can you please make a screenshot of the account settings in Tools > Accounts > Your Yahoo account > General, IMAP, SMTP, Calendars and Contacts? And submit it to us here on the forum as well?

Thank you,

Hi, thanks for your help.  I’m using version 6.0.22344.0.  Nothing has changed as far as any software.  Here are my verizon settings attached

Hello again, please try to use the domain part in your authentication options. Use your full email address to authenticate with the server and check if the issue persists.

Thank you,

Hi again, now it just says “connecting” and won’t connect.  I’ve used this program since I got the new computer.  There was one problem and your team made a ‘get around it’ fix and that fixed it.  Then yesterday, out of nowhere, it started again

I’m afraid that this is more likely a server issue, but are you using any security software on your computer, can you please try to temporarily disable any security elements on your computer and check if the issue persists?

Try to use the original authentication without the @verizon part (or you can try both). And try to use smtp.verizon.net for SMTP and pop.verizon.net for your POP3 settings. I’m unfortunately unable to access Verizon’s online help part to find the recommended setup. So please contact your mail server’s support in order to get the recommended server settings.

Thank you,

I’ve tried everything you suggested, multiple times.  My settings are correct.  I’m thinking of uninstalling it and reinstalling.  What do you think?

Hi Della:

I’m with Verizon also - they’ve recently changed their server settings.  Try these settings (found at http://www.verizon.com/support/residential/internet/highspeed/email/setup+and+use/questionsone/124289.htm# ):

Verizon Email Setup - Software

Please Note:  Verizon has recently updated our email client settings to improve security.Please review the settings below to verify that your email software client (e.g. Outlook, Outlook Express, etc.) has the most recent configuration.

Before you begin:

You will need the following email settings:

Hope this helps!

Hi Jo,
I did make sure all of my settings were correct.  I’ve checked it over 100 times.  :-)  I just don’t get it.  It all happened so sudden.

Interesting…when I brought the mail back up (I’ve had it off all day) to check my settings, I received the same errors.  Then, bam!  email came in.  ?  I can only receive though, not send.

Make sure your security application’s are not blocking the connection, if the server settings were changed, reassure that all ports are clear for connecting to the server and check if the issue persists. If it does, please navigate to Tools > Settings > Advanced and enable SMTP logging and Network Connection logging for the problematic account.

Save the settings and replicate the issue, try to submit a message using your account and if it can’t be sent, restart the application and submit the logging data by using the “Send logs” button in the advanced settings window. Please submit the data to my work mail, mcgregor@emclient.com and include a reference link to this forum topic.

Thank you,

I am having the same issues.  Started at the same time.  Using all the correct settings.  Ran Diagnostics on POP3 and SMTP.  Gave me fixes for both.  Settings fixed for POP3 but fixing failed on SMTP.  I am also using 6.0.22344.0.  Interestingly enough my husband is using version 6.0.21129.0 and does not have the issue.

Please follow my instructions above and send me additional logging data to this problem with a reference link to this forum topic for more information about this issue.

Regards,

I can’t send the logs because I can’t send email from this program.  I tried to save the logs to send from another email account, but it wouldn’t let me. 

I took screenshots of the operations log and was able to send that way directly from Verizon mail.  Couldn’t send activity logs directly as I cannot send and receive mail on eMclient.

I didn’t think of that, duh!  Did yours get fixed?

Still nothing.

It’s frustrating.  I downloaded windows mail live 2012 until this is fixed. 

You can submit the logs from your user/AppData/Roaming/eM Client/Logs folder, where you should be able to find all logging data created.

Regards,

Was finally able to get this resolved.  Searched the forum from the last time this problem surfaced.  Changed the security setting to Use SSL/TSL on special port (legacy) and mail is now working!