Unable to send from one (Bigpond) account

I have 2 email accounts - one Gmail & one Bigpond. Gmail woks fine. Bigpond can receive incoming emails OK - but cannot send. When attempting to send I get the following message

Bigpond (myemailaddress): Connecting to Bigpond (myemailaddress) failed
[SMTP] An attempt to connect to Bigpond failed. This could be caused by temporary server unavailability or incorrect settings. Do you want to check the settings?

I looked up the correct SMTP settings for Bigpond - that didn’t work and then I ran the diagnostics (Fix) - but that also failed to fix.

Would appreciate any tips on what to do


@DanPrice These are the recommended Bigpond SMTP SSL Settings.


Manual Bigpond Outgoing server details:

  • Outgoing server address: mail.bigpond.com
  • Outgoing server port: 465 (recommended) or 587
  • Authentication: Yes
  • Encrypted connection: With SSL encryption

Username & Password:

  • User name: Your Telstra email address - ending in ‘@bigpond.com’, ‘@bigpond.net.au’ or ‘@telstra.com.’
  • Password: Your Telstra email account password - REMEMBER it’s case sensitive.

Note:- Alot of the Bigpond early email accounts where changed a few years ago to Telstra’s own mail servers (now called Telstra Mail) depending on when your Bigpond email address was setup. A friend of mines email was such one of those users and so we used the following SMTP setting “smtp.telstra.com” in Em Client which works fine. Good luck.


Ps If you do change smtp server settings, first move any failed Bigpond emails into the eg: drafts folder and then once smtp server settings changed, try sending new emails.

Hi cyberzork,

Thanks so much for your help. Much appreciated!

Looks like this solved the problem :slight_smile:

1 Like