Connection Error EMClient Ver8

I use a bigpond imap account as well a gmail account, and every so often, I cannot connect to my bigpond account. The error states Connection failed. The is nothing wrong with the account settings or bigpond, as I get emails on my phone. If I remove the account and re-add it . It connects fine I don’t like doing this every 2 days or so.
Is there something else I can try

viernes 23 octubre 2020 :: 1158hrs (UTC +01:00)

Hi @Davja

I remember seeing this post by @cyberzork about Bigpond recently

¡Saludos desde la soleada España!


Thanks. I have already tried that. When using diagnostics, an outgoing test email is sent. it is incoming mail that seem to fail from time to time. it is really odd. I can go days without issue then bang.

@Davja try the “Telstra” IMAP or POP server Incoming address’s instead of Bigpond to see if that works or makes any difference. Should be the same username (full email address) & pass.

Note: If these address’s also only work sometimes for incoming email, then if you have any eg: optional antivirus email scanning or firewalls / security programs running try temporarily disabling them to see if any of those are the issue.

IMAP Incoming server details:

  • Incoming server address:
  • Incoming server port: 993
  • Encrypted connection: SSL


POP Incoming server details:

  • Incoming server address:
  • Incoming server port: 995
  • Encrypted connection: SSL

This is the Emclient IMAP Bigpond / Telstra setting I have used that worked.


Thanks, but I have already done that as well. I am receiving some test emails. It is frustrating, as I can not pin point the issue. Yet if I remove it and put it back it works fine.

@Davja Ok. I suspect then its some sort of background program running on your computer interfering with the incoming mail connection / port etc that randomly stops it receiving.

If you have no optional programs installed on your computer that might be interfering with EMClient, I would then contact Bigpond / Telstra Technical Support for assistance.

@Davja Check as well that you are running the latest version of EM Client.

Yes, I am running the latest version. Once again I have to remove my default account and re add it. This works about a week until the issue comes back.

Hi once again I have again had to remove the account and start again. This time i tried using pop3 and it was working until. I test the connection and it does send a test message but emclient doesn’t receive it. I was hoping to stay far away from a ms product but it looks like i am having to back to them. EM client is not reliable enough for me.
I never have a problem my gmail account it is only telstra.

This makes me think it is your provider, and not eM Client, that is the problem, especially as you had issues with both IMAP and POP3.

What did your provider say about the issue?

@Davja I run a Gmail Imap account and a Bigpond Imap account and have no issues with the Bigpond account receiving or sending anytime with the below settings in EMC V8. Never had to re-create the account. Also same settings below worked fine in EMC V6 & 7.

As Gary says check with Bigpond technical support as might be an issue with your specific account. If no problem at the Bigpond end, then it will be a software related program program on your computer like a eg: Firewall, Antivirus program, etc interfering with EM Client randomly.