Unable to send any messages

Every time I try to send a message it stays in the outbox and I get the following error message. I have sent a simle test message and still get this error. Help please - I am using Windows 10 latest version.
[SMTP]Cannot send message (Email body not accepted due to the following reason:
“We’re sorry, but we can’t send your email. Either the subject matter, a link, or an attachment potentially contains spam, or phishing or malware. Please check or edit your message and try sending it again. (6-1-3-2) ID (6406828706B884B8)”)

Well, it is exactly what it says. Your email provider won’t send the message because they suspect it is spam or some other objectionable material.

Your best option is to contact them and ask exactly what they object to, because they have not given specifics, then avoid using that text or attachment or whatever it is they don’t like.

In the meantime you can delete the message which you will find in the Local Folder Outbox. If Local Folders are not visible below your other folders, you can enable them by selecting Menu > Settings > General > General > Show Local Folders. Click on Save & Close to save the setting.

1 Like

Gary. There was no text in the message, only a heading ‘Test message’. There was nothing for them to object to.


Maybe that was it.

It could be they have a filter that looks for things like that.

What happens when you send regular messages?

I have replied to messages very simply and got the same error. We are only sending at the moment using their server and not emclient. I am a very experienced user.

If it happens with a regular message you send to someone else like a reply, and has text in the message body, then you will need to contact your email provider and ask what they object to.

I am not convinced of that because last week I was unable to even load emclient for a couple of days. Could the app be corrupted and my only way forward is a reinstall. I have daily backups.

I have reinstalled my pro version but still have the same problem of being unable to send a simple message from my default account. However I am able to send from my other 2 accounts. I have tried diagnostics on the account and there is a failure on SMTP. I have run fix but it just keeps trying without success. All accounts have the same profile for POP & SMTP.

Reinstalling won’t make any difference, because it is your email provider who is objecting to your messages. Their error is vague, so you will need to contact them to find out what they object to if you can’t discover the objectionable content yourself.

Situation resolved. Had password conflict on main email account and another account. Had to change passwords on both accounts and then amend in EM client. Now working fine. Thanks.

1 Like