Unable to get new mail notification to work

I’ve entered a *.wav file in the Notifications list but when new mail arrives, I hear nothing. I’m using: c:/Program Files (x86)/eM Client/Sound/youGotmail.wav . Suggestions, please!

This might help…

Hi Al,

Thanks for your reply & suggestion but I tried “Store_Door_Chime.wav” and others & no sound! There must be something other that I’m not doing! Is eM Client supposed to be able to open all *.wav files or do you have to select a specific file “designed” to open *.wav files?


Nothing special that I encountered other than the sound level needing to be a little higher (some .wav files needed volume to be a little higher)

What about the “Use system notification” the red arrow pointed to?

OK, the “Use systems notification” block is checked but there is no red arrow!


The “red arrow” is what I drew on the picture to point you to the setting…

Only thing I can think of is perhaps it is a setting on your sound card…

One more thing - “Disable the following notifications when the main application window is active:
Sound Popup”, the “Popup” block is checked but I noticed in your example, that the “Sound” block was not checked! I’ve tried both ways & still no sound! BTW, I tried jacking-up the volume & it didn’t work!


Sounds like you need to get familiar with your computer’s sound card settings.

Others may have other ideas and they may jump into the conversation

System notifications means that your Windows Action Centre handles the popups and sound, not eM Client. So any change you make to those in this application will be ignored. You will need to configure the sound options through Windows settings.

Thanks for your suggestion but I went back to check the settings for my old Thunderbird new mail notification (C:/My Sounds/youGotmail.wav) and it worked perfectly! When I copied the same over to eM Client, sent a test message, no sound! So, there must be some other setting that needs to be changed.


Hi Gary,

Entirely new issue! I’m now having a problem with my password! When I initially log-on to eClient with my username & password, it appears to log-in just fine but shortly after the log-in, a Password required" window pops up saying “LOGIN Invalid creditials”. I’ve tried everything I know but I’m totally confused! How do I try changing my password & see if that works? I also get the red warning symbol tnat says the connection failed. Suggestions, please!