Unable to get mail from att.net

Im using the send port 465 and the receive port 995 but I can’t make this work. Is it because ATT uses Yahoo as its email source. I tried setting the account up using the Yahoo protocol and that didn’t work either. I would purchase a pro license but not if I can’t get the free program to work.

Can you check your settings in Menu > Accounts.

Click on the POP3 tab and make sure that for port 995 your security policy is set to Use SSL/TLS on special port (legacy)

Yep, tried that. Thanks Gary you were the only one to offer any assistance. However, it’s a mute point now… I’ve completely deleted eMClient. I figure if it is that good of a program it shouldn’t be that hard to load and get started. It must have been written for nerds who like the challenge and time it takes to write code to make it work. Thanks again.