UNABLE TO DELETE FILES WHICH (STRANGELY) HAVE BECOME GREYED-OUT AND ITALICISED, FOR NO LOGICAL REASON I CAN THINK OF

Hi Guys,
I’m unable to delete certain folders which have become “greyed-out” and whose font has changed to italicised.
This happened in the normal folder management routines, i.e. creating new files, deleting files, changing the name of files, etc. Nothing untoward, that I can understand, has caused this to happen.
I’ve managed to shift all of these greyed-out, italicised folders to the Trash folder, where, they remain – impossible to get rid of them! When one clears the Trash, yes, they disappear, only to RE-APPEAR again when synchronisation takes place.
Weird.
Some help would be appreciated, very much.
My e-mail: dorianglass@gmail.com.

Hi,
this is a known issue to us that’s caused by some communication issues between Gmail and eM Client.
The issue is usually based by having subfolders in the folders you’re trying to delete.

Please check if you have any subfolders in the deleted “grayed” out folders under Trash and delete them from the one that doesn’t have any.

I hope this is a solution for the issue.

Thank you,
Paul.

Hi Paul, txs for your speedy reply - appreciated.

Brilliant solution, thanks. Worked like a charm except for one “gremlin” which I’m still busy with trying to coax out of it’s hiding place…

This last folder is in Trash, is greyed-out, and has no sub-folders. So, deleting it is easy, except that it re-appears again.

Note that this has nothing to do with GMail; the particular address is with MWeb in South Africa, for your information & usage.

Let’s see how I go - I will revert with the ultimate result soonest.

Warm thanks,
Dorian

Hi Paul, all done & dusted – success!

I waited a while for the greyed-out folder (in the Trash folder) to sync for a while and, hey presto, up popped a sub-folder underneath this greyed-out folder.

Upon deleting this subfolder, closing down eM Client and re-opening, the greyed-out gremlin disappeared.

Warm txs for your assistance.
Dorian Glass

Hi,
glad it worked, I know it’s little annoying to do it like this.
But just as follow-up question, is that a private domain maybe using Google Apps or is it like a completely different interface?

Thank you and if you have any more issue, let us know,
Paul.

Hi Paul, annoying or not, it’s fixed, which is the important thing. I’m sure your guys are working to correct this for the future.

To answer your question, MWeb [http://www.mweb.co.za/ ] is a separate, stand-alone ISP in South Africa, probably the largest ISP provider, as far as I know. I’ve been using them for years in S A. A separate interface completely.

And, no, nothing attached to my usage of eM Client has anything to do with Google [not, in any way, that I’m averse to using Google - I use their browser / Google + / GMail on occasion / etc. & greatly admire their offer].

So, this problem has occurred with a totally separate ISP entity.

I’m not sure if MWeb uses any Google app’s - I very much doubt it…

Kind rgds,
Dorian

Hi,
thanks for the the explanation we’ve come across the issue with Gmail, so I automatically assumed you’re using either Gmail or Google Apps.
I’ll point this out to developers to see if there’s something we can do about it.

Thank you and as I mentioned previously, if you have any further question or issues, check back with us here.

Paul.