Two copies of sent emails show up in "Sent" folder

I am running version 9.2.1628 (a307a94). Recently, I noticed that two copies of each email I send show up in the “Sent” folder. Another interesting aspect is when I CC or BCC myself or someone else, the “sent” email folder contains one email addressed to just the recipient and a duplicate copy that includes the recipient and the CC and BCC recipients. Very strange . I was reading some of the previous posts and noticed that maybe the server and the client application were both storing a copy of the message. I tried going to “Settings” to disable storing a copy of my sent messages , but I do not have this option available in my version of the application software. Any help is appreciated.

Probably because both eM Client and your server are creating a copy of the message. Go to Menu > Accounts and click on the General tab for this account. Untick the option to save a copy to the sent folder. Click on Save & Close.

Send a message. Give it a few seconds and then check the Sent folder. There should only be one copy.

In previous versions this option was in Settings, but for a while now we have it in Accounts so you can set it per account.

Hi Gary … Thank you for your reply. I went to accounts and unticked the option to save a copy in the “Sent” folder. Now, no copies show up in the “sent” folder. I also noticed that when I reply to an email, no copy of the reply is posted to the “Sent” folder and my reply does not get added/posted to the email thread in the inbox either. So, I have “re-ticked” this option so at least I can see that my message has been set and so that the inbox email thread is updated.

So the server doesn’t create the copy, and you will need to keep this ticked so eM Client can do it.

Are you sure there are really two copies?

If you send yourself a message, there will be one message in Sent and one message in Inbox. When using Conversations, these will be displayed together as two messages. Disable Conversations using Menu > View > Conversations > Disable Conversations and see if it appears any different to you.

Yes. There really are two copies . Just sent myself an email. Two copies show up in the SENT folder and in the INBOX…

I disabled conversations, and the second copy went away in both the SENT folder and the INBOX. In fact, all the duplicate messages I have in the INBOX and SENT folder went away. But, I kind of like having CONVERSATIONS activated. Hmmm … Suggestions?

NOTE: When I reply to an email, this does not happen unless my email address is included in the TO, CC, or BCC line.

No, there aren’t two copies.

There is the sent message and the received message grouped as a conversation. They are separate messages, not copies. One is in the Inbox and one is in the Sent folder. But because you have conversations enabled, and the two messages certainly form a conversation, they are displayed together. But they are not copies and not in the same folder as you can see when you disable conversations.

NOTE: When I send a message to someone and CC or BCC myself, two copies show up in both the INBOX and SENT folder as now expected. But the first email shows

          From Mikara Construction, Inc.
          To  'whatever recipient I emailed' and Bcc to

The second copy shows the following:

         From Mikara Construction, Inc.
         To 'whatever recipient I emailed'

These are not the same message. The one that says “and BCC to” is from your sent folder. The one that doesn’t is from your Inbox.

OK. Thanks for helping me through this issue. I get it now. It is a ‘feature’ of having conversations enabled. Makes sense. I appreciate your patience.