Turning off "Encryption Certificate Required" warning

I have setup a S/MIME certificate, but noticed that every time I send an email to an email address without certificates / PGP keys, it shows this warning:

How could I turn this warning off?

To send an encrypted message to someone, you need their public key.

Then you need to have the same type yourself. So if the recipient gave you a PGP key, you need your own PGP key as well. If the recipient gave you an S/MIME key, you need your own S/MIME key as well.

1 Like

Thanks for your answer.

I’m looking for turning off this message. I don’t care if encrypted or has a PGP key. It still works to what I’m trying to do. I just want to be able to automatically press yes, or just ignore this warning entirely. Is there any setting or even a way to change the code of the program to achieve my goal?

Well, if you don’t try and encrypt the message, then you won’t get the confirmation window.

It may be that you have set all messages from your account to encrypt by default.

You can change that in Menu > Settings > Signing & Encryption > Account policies.

Thanks for your help.