Turn off smart link attachments

Hello, every time I attach a file from a cloud service, such as Dropbox or Onedrive, Em Client automatically attaches a smart link rather than the actual file. Outlook did not do this, and I can’t find a way to default file attachments. I always have to first save the file to my desktop, which is an needless step. Can someone advise me how to simply attach files and not smart links? Thanks

If you add a file that is in a cloud synced folder, you should get a popup like this:

If you select No, then it won’t add a link.

If you selected Don’t ask me again, and you want to change your preference later on, you will find the setting in Menu > Settings > Mail > Compose.

Thanks, that is the exact solution. Take care!

1 Like