Truetype font not recognised

Please help me figure out this odd behavior.

I tried to install Raleway Truetype font and eM Client says it isn’t truetype. What gives? Check it out:  Raleway-Regular.ttf

Some custom or homegrown fonts do not always work in eM Client. Can you try a TrueType from a major publisher and see if it is working?

Thanks Gary, I tried other fonts I’ve acquired over the last 4 years and each of them failed. I’m not sure what you mean by a major publisher. If it means a font that is already in Word, so far all of those work for me.

All said, I see a software design issue when a person is told a font is not TrueType when it actually is. The whole in app messaging is wrong. Begs the question why would eM Client developers exclude some TTF’s? eM Client is such a high quality tool, someone should try to address that.

1 Like

Sure, fonts from major publishers like Microsoft and Adobe generally work. I have found that I have better success with OpenType fonts, so maybe try the font in that format instead of TrueType.

After a fair amount of searching I found an OpenType version of this font. While it “does” work in MS Word etc. it doesn’t work in eM Client.

Again, while it is inconvenient, the fact remains that the in app messaging is incorrect. Is this something that eM Client would want to correct? I can’t imagine it is merely acceptable to them…

After installing the font in Windows, restart eM Client for it to be available as an option in the new message window. I tested the font from your link, and it works.

Restarting eM Client was the solution. Thank you. I should have been able to figure this out, something so simple… Embarrassing :confused:

Well, it also took me a while to work it out. :blush:

Actually I’m having a slightly different problem. I have emClient installed on 2 machines - one running win10 and the other win7. On win10 OpenType fonts are fine but I get a message or “this is not a TrueType font” when trying it on my win7 machine. My fonts are from - as you call them - major foundries listed at &c.
If anyone has a clue what’s happening that would be great!