Trouble downloading AOL mail

Using EMClient with AOL.  Changed POP setting to 995 and the security policy to special port, as AOL has required.  Worked fine until this morning.  Cannot retrieve mail from AOL.  Can anyone help?   Thanks

OK “never mind”.   Rebooted my machine and everything is working fine.

Hello Don,

I am glad that it helped. In case that it happens again, just go to Menu > Tools > Accounts > AOL account > Diagnostics and run the Diagnostics tool. It should help this AOL issue.

Regards,
Russel

I’m new to eM. I was directed here because my Outlook 2016 inbox items disappeared and stopped receiving email from my AOL acct. I have no problem sending tho. 
Unfortunately the same thing is happening with my new eM client. I spoke with AOL who said there is no new security feature to cause that problem. I have my doubts tho cause I dont have a paid AOL acct.
I’m here searching for any help. I tried Dons Pop and 995 but all it did was create an error. When I chose fix it reverted to imap.aol.com and 993 for the incoming server but still no incoming mail just outgoing.
Appreciate any help. Im no tech expert but can help myself.

So you can’t change IMAP to POP, that will not work, unfortnately.

Make sure your IMAP port is set to 993, and the security policy is set to Use SSL/TLS on special port (legacy).

If that is still not working, temporarily disable your anti-virus application, then try again.

I have uninstalled my third party antivirus. Could the Windows defender interfere as well?

No, Windows Defender should be fine.

I trully appreciate your assistance. I have disabled windows defender

By the way the welcome email from eM client did come thru tho.

That looks fine. If neither MS Outlook nor eM Client can receive email, and the anti-virus application is disabled, then I would think it must be some issue with he server.

The noreply.emclient@getsatisfaction.com went to spam.

The AOL server, correct?

Thank you Gary, I just needed that second opinion. The AOL technician shyed away from that question and was more interested in selling me paid support to troubleshoot.

Well, it is just that - my opinion. It may be something else.

Did you restart your computer like Don did?

If the server is down tho. Would it not affect my outgoing emails as well?

Here trying to figure out how to stop eM support email from going to junk folder

It depends what is moving the message. If it is being done by the AOL server, then you need to follow their instructions for including the address in a safe sender’s list, or whatever equivalent, or spam filter they use.

I doubt it is eM Client doing this, but you can check in Menu > Tools > Rules, and make sure that the address or domain is not listed in the Blacklist Rule.