tried everything getting server says "protoccol error " invalid arguement

Disable your anti-virus application and try again.

If that does not help, go to Menu > Tools > Accounts and check you have the correct port and security policy settings.

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

These are the correct combinations of port and security policy. The underlined ones are the best option for security if your server supports them. SMTP port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it.

tried them they were all on the right ports, also uninstalled my antivirus programme

I was already a member of emclient but had a problem with comp. so had to do system restore, then had to reinstall and that’s when  problem happened

will not accept my pssword

Usually when the credentials are not accepted, it is either because they are wrong or the port and security policy combination are incorrect. If you are sure you have the correct combination from the above list, then check you are using the correct login name and password.

In the General tab of your account settings, reenter the authentication details. Then in the IMAP/POP3 and SMTP tabs, make sure that Use identity credentials is selected.

Think the problem is as you say incorrect login name and password, unfortunately, I am not sure what they are , just guessed, is there anyway you can obtain them from when I was a member about 4 days ago?

You will need to contact your email provider for assistance with resetting your password. Most have a reset option on the login page.