Travels messed me up

AUTHENTICATIONFAILED] Invalid credentials (Failure)

I’ve been using Microsoft Live 2011 for years. We live in So Utah and spent the last two months in Oregon using my Samsung telephone & Tables to retrieve & send emails, no problem.

When we got back home my Win 7 desktop couldn’t retrieve mail from my Google accounts using MS Live 2011. Google emailed a message saying someone hacked my passwords and I need to change them, 4 a/c’s. I responded that it was actually me in Oregon, they replied Okay or something like that.

Now the problem; my tele and tablet still work fine but not my desktop. So I tried to start using eM Client but it can’t retrieve emails either. The problem is with Google on one machine not all three.

What the heck is wrong?

I assume by “Google” you mean Gmail accounts
If so, can you access your Gmail accounts using a browser from your PC? Can you access your mail from any other mail client from your PC?

Thanks for responding to me.

Google is Gmail to me.

I can get my emails (4) through Google but not through Microsoft or this eM Client. As you may know working with Google email you must open, in my case four different window. eM Client and my old M.S. Live 2011 retrieved all four accounts at once.

Tried changing passwords but that didn’t help. It’s seems it doesn’t like my desktop I’m using right now. The three platforms I’m using here in Utah have the same ISP address. Got me???

jueves 15 septiembre 2020 :: 2107hrs (UTC +01:00)

Hi cpaparc…

A fairly common problem with all 3rd party email clients and Google/Gmail.
And a complete mystery why it is not a consistent issue,
Anyway…

You will need to add trusted 3rd party app to Gmail account, do this:

Sign into the Gmail account using a web browser at:

https://mail.google.com

Then go to:
Settings -> Accounts and Import -> Other Google Account settings ->
Under Security, scroll down and enable access for less secure apps.
This setting is required to enable SMTP, POP or IMAP access.

¡Saludos desde la soleada España!

Russ

skybat@gmail.com

Sounded good BUT…

AUTHENTICATIONFAILED] Invalid credentials (Failure)

Configuration:
Account: Gmail - rickhalecpa
Server: imap.gmail.com
User name: rickhalecpa
Protocol: IMAP
Port: 993
Secure(SSL): 1
Code: 800cccd1

miércoles 16 septiembre 2020 :: 1241hrs (UTC +01:00)

Hi cpaparc…

First, it is NOT a good idea to post the details of an account name etc

This is a Gmail/Google problem, provided you are absolutely certain that
your user name, password and all other settings you are using are correct.

Gmail/Google will only be able to authenticate CORRECT details.
Are you absolutely certain you have entered everything correctly?

You should re-check and also change your password.

I’ve just noticed, having re-read your posts, a couple of things:

1./ Your location is of no relevance.

2./ It is possible to set up Gmail/Google to collect mail from other accounts from your main account.
Do this:
Log into your account -> Settings -> Accounts and Import -> Check emails from other accounts ->
Here you can add the accounts that you want to check.
You then negate the issue of having to log into each account individually.

¡Saludos desde la soleada España!

Russ

skybat@gmail.com