Translator Stopped Working.   I was in a message that I had seen a few times and it kept asking if i wanted to translate.  Having already done so a number of times, I used the 2nd optiopn given, to ‘Never Translate It’.

Now the translator has stopped working, and there does not seem to be an optin anywhere to restore it.  It seems the Never options stopped all translations forever.

Only had this email client a few days and was looking good up to now…

Any one had this and know what to do with it ?


Me Update, I seem to have the Question u pagain ie. do you want to translate now or never.
When I do the now, this time it keeps coming up with an error message
Starts with “TranslateApiException” then something to do with a “zero balance” in the “Azure Market Place” (see message below).  Means nothing to me, unless Azure is the name of the translator, but still no reason why its not working.   Perhaps it just couldn’t do it, and couldn’t explain that to me in English ?

Hello Chris,
this was a temporary issue on the server which should be fixed now. We apologize for the inconvenience.
You can change your translation settings at any time in Menu>Tools>Settings>Mail>Translation section, where you can change the settings for each language separately.


thanks for that.   I have to say I was surprised to get a reply, pleasantly so, makes a change…
I has assumed that you simply had to purchase an extra to be able to transalate, so to know it was an error and had been fixed is reassuring as well.

So far I like the system, works well