Traduccion error

Good afternoon!
When selecting the option to translate an email, I get the error “Remote server error (403) - Forbidden”. A couple of days ago it worked without problems. Could someone tell me how to correct this error?
Thank you so much!

jueves 03 agosto 2023 :: 2017hrs (UTC +0200)

Hey @Nahuel

OK, what version of eMC do you have?
What language is it set to?
What language do you want to translate from to?



¡Los mejores desde Paphos Port y mantente a salvo!

[email protected]

Hablo español, luego portugués, inglés, francés y alemán
con conocimiento de varios otros idiomas.

Hello how are you?
The version is 7.2.34959
It is configured in Spanish language, and the error occurs when selecting the translation option, from English to Spanish.
In the Translation settings, set it to “ask” if you want to translate to “application language”

We no longer support translations with version 7, so you won’t be able to connect to the translation server. We sent you an email about it earlier in the year. In case you forgot, here is part of that email that explains the change:

eM Client previously used Microsoft technology for its automatic translation of emails. A year ago we reconsidered this and decided to switch to a solution by Lingvanex, which provides high-speed, next-gen translation service based on cutting-edge AI and latest scientific researches.

This service runs on our own servers so we can ensure privacy of your data and prevent any potential data leaks to 3rd parties. In this architecture, we can fully guarantee uninterrupted service in the long-term. We kept the same range of supported languages as before so as a user, you will still get the same functionality but with better translation quality and privacy.

We are reaching out because it seems you are running eM Client 7 or an even older version, so once we fully discontinue the Microsoft translation service for our app, this feature would stop working for you. This new translation service is available starting with version eM Client 8.2.1721 and newer.

Perfect, I understand that updating to the latest version will solve the problem.
Very kind, all excellent and thank you very much in advance, regards!