Too many simultaneous connections

Hi,

How can we adapt connections made to google to avoid this problem on em client 6 ?

Hi, unfortunately it is not possible. But usually there are no problems with this, how many accounts do you have and what is your synchronization interval?

Jan

I’m sad to notice other people have my same problem…
Maybe french internet providers are not good :slight_smile:
(Mines are Numericable and SFR).
I tested different synchronization intervals (now it is 10 minutes), I also unchecked synchronization and have two gmail accounts+7 other accounts.

I have only one gmail account.

In general section i have sync all elements every 10mn but i believe we are in trouble when we have others devices connected to the same accounts, i have another computer checking the mail with the same settings, but also an android devices, some online web apps too… so i believe splitting mail, agenda… by having several gmail accounts won’t be a solution either.

This became painful to use gmail and hope for my own imap servers as soon as possible. Does emclient does the same good job about calendars, tasks and contacts with our own good server ? something like Kolab or bluemind for example.

@FranceBg, i tested free, bouygue and now sfr with the same problem but they’re don’t implied in it.

As the problem exist and can’t be resolved, can we have the option to not having this em client windows appearing all the time, it is displayed so often here that it’s a shoot them up game to click on “ignore” and hide all the time.

I also have android device with provider FREE (mails arrive on the smartphone before they do on the computer!).
I talked about providers, because during my holidays out of France connected to a small provider, using the same imap/smtp as in France, eMClient was quite perfect.

If I click “ignore” on error messages, I do not receive the mails.

Perhaps you’re wright about different devices connected to the same accounts…
I should try to close my smartphone one day, all the day.

They come but i takes longer.
If i go to a foreign country, i guess i would not have much trouble too as i would have only one device connected

In the foreign country I had also two devices connected (laptop+smartphone).

Hi CloudBeans,

To prevent the error window from constantly popping up, you can go to Tools --> Settings --> General and make sure that “show window when an error occurs” is unchecked.

Thanks you Hans, this is helpful

This does not eliminate errors and the red exclamation point!

Yep yep i know but that a transition solution before quitting gmail

I will need your IMAP logs, go to tools - settings - advanced, check IMAP under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

Ok, this has been done. What is the file i have to include in this mail ?

If you are on Windows 7, you should find log files C:\Users\xxx\AppData\Roaming\eM Client\Logs

Thanks you

You found them?

Yes and sent them to John

Super :slight_smile:

Génial :slight_smile: